Blank screen when trying to open Kodi?

Go down

Blank screen when trying to open Kodi?

Post by Admin on Sun May 17, 2015 11:43 pm

There seems to be an issue with serveral different media boxes out there (ours included) when Kodi will not launch when you click the icon, instead you get a blank screen.  This is caused by Kodi not shutting down properly last time is was used.  Don't worry though there is a quick and easy fix for this...

First, go to your home screen and click on the button labeled "settings"

[You must be registered and logged in to see this image.]

Next click the button labeled "other"

[You must be registered and logged in to see this image.]

Next click the "more settings"  button

[You must be registered and logged in to see this image.]

Once you do that a new page will open and you'll then click on the "apps" tab

[You must be registered and logged in to see this image.]

Once you do that then click on "Kodi"

[You must be registered and logged in to see this image.]

You're going to want to clear out the cache since we are in here

[You must be registered and logged in to see this image.]

Almost done, hang in there!!!

now you are going to cick the "force stop" button

[You must be registered and logged in to see this image.]

Now we are going to confirm by clicking the "ok" button

[You must be registered and logged in to see this image.]


Now all you need to do is relaunch Kodi!!!!   Now you can use Kodi once again!!!

Admin
Admin

Posts : 7
Join date : 2015-04-11

View user profile http://kat-tv.forumotion.com

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum